Forum

Upgraded TS with Sa...
 
Notifications
Clear all

Upgraded TS with Sabvoton 72150, switched back to original

2 Posts
1 Users
0 Reactions
1,456 Views
Posts: 177
Topic starter
(@flyingelectric)
Estimable Member
Joined: 5 years ago

I got an error code on my Sabvoton setup. The last time it was behaving this way the motor was broken. Since then I fixed a new TC motor and used it pretty hard two months last year. This year the luck wasn't on my side and it throw errors. First error was something else, I fixed it. The second day I got hall sensor error so I have been testing it today and the chinese tester shows the motor to behave correctly. My last bet for the day was then to install the original controller and so I did and it worked so then problem solving it may be the strong Sabvoton controller I have that is broken. 

Longshoot would be that I didn't push in the hall sensor connector enough and secondly it may be water, some particles of dust or metal making a connection where none should exist inside the controller. The controller is fitted in the lower parts and may have floods of water and or rain towards it

 

So here I am

Going home on old weaker controller wishing I could order a new strong one and have it in a day or two but shipping is way longer than that. A month and I need it now.

I guess I accept the situation

 

Weeeeeiiii 😀

 

1 Reply
Posts: 177
Topic starter
(@flyingelectric)
Estimable Member
Joined: 5 years ago

I'll install and test a shunt modded TC controller. Looks promising.

Find out soon!

Reply