Forum

kls 7218s strange i...
 
Share:
Notifications
Clear all

kls 7218s strange issues


m66
Posts: 75
 m66
Topic starter
(@m66)
Trusted Member
Joined: 1 year ago

Hello there,

I have some strange situations with my KLS 7218s
Sometimes it "stutter" it restart showing 90 error, last 3 times it just shut down.
My settings are on the screenshots. They looks the same as others i saw here but maybe I set up something wrong. Help.

Screenshot 20211022 203550
Screenshot 20211022 203606
Screenshot 20211022 203615
Screenshot 20211022 203626
Screenshot 20211022 203640
Screenshot 20211022 203648
3 Replies
flyingelectric
Posts: 132
(@flyingelectric)
Estimable Member
Joined: 3 years ago

Usually if the controller drains too much energy it will turn off the battery and if its alot more than that setting it turns off instantly without error codes. (Max Battery Amps should be around 40-50A for TS and TC )

Reply
1 Reply
m66
 m66
(@m66)
Joined: 1 year ago

Trusted Member
Posts: 75

@flyingelectric Thank you! It helped, I for some reason assumed that 100% means 100% of battery amp not what battery can deliver. Now it working ok in modes 1 and 3 but for some reason 2 is still acting strange

Reply
flyingelectric
Posts: 132
(@flyingelectric)
Estimable Member
Joined: 3 years ago

Nice

Only thing I could se when I went through the pictures was that the settings for "three speed" was 2 

also

There could be a wrong connection for your 3 speed or one of the 3 speed connections is bad.

Reply
Share: