Forum

The Bike is not sta...
 
Share:

The Bike is not starting  


AhadComesIn
Posts: 4
(@ahadcomesin)
New Member
Joined: 8 months ago

the TS 1200 suddeny stop working and turned off,

The main red strart button is off, but when the the charger is connected it turns on

can anybody help whats the problem?

9 Replies
Oscar
Posts: 218
Admin
(@oscar)
Owner
Joined: 1 year ago

If you put the charger in the bike does the power button work?/ can you turn on the bike?

Reply
1 Reply
AhadComesIn
(@ahadcomesin)
Joined: 8 months ago

New Member
Posts: 4

Yes,

if i put charger on the bike, power button  turns on, but when i press it the monitor starts turning on and turns off in 2secs.

Reply
escubic
Posts: 74
(@escubic)
Trusted Member
Joined: 1 year ago

check with multimeter if battery has voltage (70.0 V = 100%) or check at dealer with another battery.

Try to identify error code in display if you can.

There should be 60...70 V voltage between the + and - pins of the controller (you can unscrew it easily from the front). No voltage = battery fault or battery shuts off due to BMS fault inside battery.

Be careful with the voltages.

Reply
3 Replies
AhadComesIn
(@ahadcomesin)
Joined: 8 months ago

New Member
Posts: 4
Posted by: escubic

check with multimeter if battery has voltage (70.0 V = 100%) or check at dealer with another battery.

Try to identify error code in display if you can.

There should be 60...70 V voltage between the + and - pins of the controller (you can unscrew it easily from the front). No voltage = battery fault or battery shuts off due to BMS fault inside battery.

Be careful with the voltages.

Hi

the battery is showing 67V it seems that meens it OK

this time i turned the bike on and the battery indicator shows 1%,

the charger LEDs shows 75% of the battery is full.

its wired that the data from the bike indicator and charger LEDs dispaly different values

Reply
escubic
(@escubic)
Joined: 1 year ago

Trusted Member
Posts: 74

looks like BMS voltage measurement error. 67V is 75% which is correct. The number on the display comes from the BMS. 

Reply
AhadComesIn
(@ahadcomesin)
Joined: 8 months ago

New Member
Posts: 4
Posted by: escubic

looks like BMS voltage measurement error. 67V is 75% which is correct. The number on the display comes from the BMS. 

Thanks for the info. i will try to fix the BMS

Reply
puntofato
Posts: 53
(@puntofato)
Trusted Member
Joined: 1 year ago

It seems that the soldering on the BMS is of poor quality. Try resoldering as many contacts as you can when you decide to open the battery. Otherwise tell your dealer and get a new battery.

Reply
ste
Posts: 1
 ste
(@ste)
New Member
Joined: 3 months ago

Hello,

my Super Soco TS suddenly doesn't switch on.

for 2 days give me Error 92 with the signal of "red battery" but worked as usual.

What I have to do? 

Reply
1 Reply
labradordegrelo
(@labradordegrelo)
Joined: 4 weeks ago

New Member
Posts: 3

@ste

My Soco does not even start, the start button does not shine even! i think that died! 😢 

Reply
Share:

Please Login or Register