Forum

TSX side port charg...
 
Notifications
Clear all

TSX side port charger

6 Posts
4 Users
2 Likes
2,130 Views
Posts: 13
Topic starter
(@muddi)
Active Member
Joined: 3 years ago

My side charging port doesn't work unless I open the battery compartment, disconnect the battery lead and connect a lose black lead thats next to the battery.. Is this normal? Seems a bit pointless having the side port..

5 Replies
Posts: 12
(@thomasiam)
Active Member
Joined: 3 years ago

This is te way Super Soco has to ship the moped. Your dealer should have altered the cabling to enable the charging port.

Reply
1 Reply
(@mackan100)
Joined: 1 year ago

New Member
Posts: 1

@thomasiam So, have the same issue, just curious, It has nothing to do if it is delivered with a super charger? since the other, original, cables seems have a smaller cabel area? I thought maybe the bike isn't dimensioned for fast chargers, and they came later. Anyone using supercharger through this standard cabels while the battery is still connected to the syustem?

Reply
Posts: 13
Topic starter
(@muddi)
Active Member
Joined: 3 years ago

Thank you all sorted now. Found two small spare connectors under the seat that matched the two at the rear of the side charging port.. Deep breath and swapped them, the large black extension that runs to the battery can be removed completely now. Side port working. I'm sure the dealers should have done this but neither of the 2 local suppliers knew of this..

Reply
Posts: 12
(@thomasiam)
Active Member
Joined: 3 years ago

I'm glad it worked out!

Reply
Posts: 42
(@lostit)
Eminent Member
Joined: 2 years ago
Reply