Forum

Anyone knows someth...
 
Notifications
Clear all

Anyone knows something about this problem

6 Posts
3 Users
0 Likes
2,024 Views
Posts: 4
Topic starter
(@felipecaldas)
New Member
Joined: 3 years ago

Hi, I drive in a rainy day, this happened and suddenly  the motorcycle don’t work anymore


 

5 Replies
Posts: 127
 LHK
(@lhk)
Estimable Member
Joined: 4 years ago

@felipecaldas. Did your problem sort itself? Seems maybe water in your switch gear and causing shorting between wires. Hopefully after it’s dried for while it came back to normal.

Reply
2 Replies
(@felipecaldas)
Joined: 3 years ago

New Member
Posts: 4

 

@lhk thank you for reply. It was like you said... after two days the motorcycle dried and it worked Yesterday, I decided to leave it outside my house, it rained again and Today it doesn’t work because of that. I leaved the motorcycle to my dealer. I can’t believe it.  😤 😤 

I have to agree that the start button didn’t work so well since I received the motorcycle and when I checked the cables I realized that this was disconnected. (The photo is not mine, it’s from other user of this forum, I used it like example because I found the cable there.)

Reply
 LHK
(@lhk)
Joined: 4 years ago

Estimable Member
Posts: 127

@felipecaldas I have had a look inside the switch gear and the electrical contacts of the switches are fairly exposed, only protected by what looks like some dielectric gel. Can see if too much water gets inside it could cause faults. On the plus side, any water in there should have an easy time to dry out.

So was one of your connectors completely disconnected or a loose wire? Hopefully it’s a easy fix.

Reply
targaryen
Posts: 158
(@targaryen)
Moderator
Joined: 5 years ago

Looks almost like this :

 

https://youtu.be/nOKWI10jkM4

Reply
1 Reply
(@felipecaldas)
Joined: 3 years ago

New Member
Posts: 4

@targaryen yes it is the same sound, my dealer said that it is a start button problem because Of the water inside it. Let’s will see when they return the motorcycle.

Reply